news article background image
2014-12-23App features

End of support for old versions

End of support for old versions.

We release 2-4 new major versions of the Macrobond application each year. It is recommended that you upgrade the Macrobond application at least once a year and that you run versions of Microsoft Windows and Office that are supported by Microsoft.

Macrobond application versions older than three years are not supported. As of January 2015 versions 1.4 and older will stop working. Notices has been sent to affected users several times during 2014.

Since Microsoft has stopped supporting Windows XP, we will also stop supporting users of Windows XP with new versions of the application. Users may continue to run version 1.5 to 1.14 on Windows XP until January 2016.

As of January 2016, application version 1.8 and older will no longer be supported and the support for Windows XP and Office 2003 will also end.

You can find a list of application versions and release notes here: Product versions.